BADGER finance - Open Source Financial Management, Finanzverwaltungssoftware :: Go PHP 5!
Go PHP 5!

Support GoPHP5.org We support the Go PHP 5 initiative! BADGER finance has never supported PHP 4, nevertheless we want to support the proceeding of PHP 5. There are still web space provider not supporting PHP 5, and this hinders the spread of BADGER finance.

From February 5th, 2008 onwards all our new releases will have PHP 5.2 as a minimum requirement.